Support Python 3.5

Registered by Ifat Afek on 2017-04-13

Python 3.5 is already supported in Vitrage unit tests, but not in the tempest tests.
As part of Pike community goals, we must fully support python 3.5.
See: https://governance.openstack.org/tc/goals/pike/python35.html

Blueprint information

Status:
Complete
Approver:
None
Priority:
Essential
Drafter:
Ifat Afek
Direction:
Approved
Assignee:
Ifat Afek
Definition:
Approved
Series goal:
Accepted for pike
Implementation:
Implemented
Milestone target:
None
Started by
Ifat Afek on 2017-07-24
Completed by
Ifat Afek on 2017-08-15

Related branches

Sprints

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.