Using newer kernels on LTS releases

Registered by Pete Graner on 2009-05-07

How can we use the newer post LTS release kernels on the older LTS.

Blueprint information

Status:
Complete
Approver:
None
Priority:
Essential
Drafter:
None
Direction:
Needs approval
Assignee:
Andy Whitcroft
Definition:
Obsolete
Series goal:
None
Implementation:
Informational Informational
Milestone target:
None
Completed by
Pete Graner on 2009-11-30

Related branches

Sprints

Whiteboard

See the hardy branch of the Jaunty git repository at git://kernel.ubuntu.com/ubuntu/ubuntu-jaunty.git

This is being closed as there is a Lucid BP of the same name to track the implementation in Lucid.

(?)

Work Items