PPTP VPN was fine before edgy, plz improve its support

Registered by Afzal on 2007-08-30

I wanted to bring attention to the PPTP VPN connectivity in edgy and feisty, i had ubuntu 6.06 LTS and i connected to my pptp VPN through pptpclient... now it doesnt work on feisty...i have read many threads describing this problem and i wondered why nobody did anything for this problem...please rectify this problem in gutsy

Can't ubuntu's PPTP VPN connectivity be as easy as windows...ask server name, write username and password...and awayyyy :D

Also plz put the necessary packages on cd...its a headache trying to download all dependencies and packages from windows and coming back to ubuntu for installation

thanks

Blueprint information

Status:
Not started
Approver:
None
Priority:
Undefined
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

Well I heard that bug will be fixed
when Network-manager 0.7 will be released.

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.