gnat-4.2 transition for Hardy

Registered by Luca Falavigna on 2008-08-22

Hardy switched to gnat-4.2 by default, but several packages weren't rebuilt or ported to new gnat, this leads some packages to be uninstallable due to unmet dependencies and other problems. These packages should be SRUed to work with gnat-4.2.

Blueprint information

Status:
Complete
Approver:
Ubuntu Package Archive Administrators
Priority:
Undefined
Drafter:
Luca Falavigna
Direction:
Needs approval
Assignee:
Michael Casadevall
Definition:
Approved
Series goal:
None
Implementation:
Implemented
Milestone target:
milestone icon ubuntu-8.04.2
Started by
Luca Falavigna on 2008-08-22
Completed by
Luca Falavigna on 2008-10-20

Related branches

Sprints

Whiteboard

[dktrkranz] Packages are available for testing in hardy-proposed.
[dktrkranz] Packages have been copied to hardy-updates.

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.