Oem config users experience issues

Registered by Jerone Young on 2010-05-11

This is a blueprint to address many issues with oem-config that OEMs have addressed as issues to the first user experience.

- ) OEM config Usability issues
        1) Configure wireless screen
           * This was bumped for other 10.04 but should get into 10.10
           LP# 371444
        2) Hover over text
          * This was bumped for other 10.04 but should get into 10.10
           LP# 315648
        4) When Windows Maximize text will disappear
        5) When configuring system should not say "installing system"
           as it does today. Should say "configuring" or have no text at the
           top at all.
        6) When system is configuring OEM config will not show the Slide
           Show
            * Evan says this is where slide show is not kept on th system. For OEMs like Dell they do keep slide show on the system
               and it's a great experience.
      7) OEM-Config removal experience is not that great
            * fixed at the last minute for 10.04. But needs serious improvment for 10.04.

Blueprint information

Status:
Complete
Approver:
Robbie Williamson
Priority:
High
Drafter:
Evan
Direction:
Approved
Assignee:
Evan
Definition:
Approved
Series goal:
Accepted for natty
Implementation:
Implemented
Milestone target:
None
Started by
Robbie Williamson on 2011-03-30
Completed by
Robbie Williamson on 2011-03-30

Whiteboard

Work items:
[ev] Benchmark oem-config install time: DONE
[ev] Create a derivative slideshow for oem-config: DONE
[ev] Fix references to installing in oem-config: DONE
[superm1] Move oem-config removal into ubiquity, getting rid of the debconf dialog: DONE
[ev] Start plymouth from ubiquity when starting the new X server: POSTPONED

(?)

Work Items