Provide default nautilus packages compliant with current Gnome version (no hold-backs)

Registered by Nathanel Titane on 2012-10-24

It would be with much interest that the default (aka 'vanilla' gnome packages - including nautilus) be present in the Ubuntu archives to provide the essentials for the soon-to-be-official Ubuntu Gnome for 13.04 and onward.

This would provide the essential, unaltered, out of the box experience Ubuntu is known for, and would factor in the consistency with the upstream version of the Gnome 3.X DE specification for proper debugging and development purposes.

Blueprint information

Status:
Not started
Approver:
Jeremy Bicha
Priority:
Undefined
Drafter:
Jeremy Bicha
Direction:
Needs approval
Assignee:
Jeremy Bicha
Definition:
Discussion
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

(?)

Work Items

Dependency tree

* Blueprints in grey have been implemented.

This blueprint contains Public information 
Everyone can see this information.