Geany 0.10 in Feisty

Registered by Rob van der Linde on 2006-12-22

Geany 0.10 has just been released, and contains a whole lot of bugfixes, such as scrollbars fixed in the VTE, as well as a few new features, which I personally find essential, such as the ability to execute programs in the VTE.

Could we please ensure Feisty ships with Geany 0.10 instead of 0.9?

This would be much appreciated.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Undefined
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

This does not belong as a spec. Please use https://launchpad.net/distros/ubuntu/+source/geany/+filebug instead.

I'm already using Geany 0.11 in Gutsy

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.