Should Python 2.7 be included and/or default for Maverick?

Registered by Barry Warsaw on 2010-04-27

Python 2.7 is scheduled to be released on 2010-06-26 according to <http://www.python.org/dev/peps/pep-0373/>. It will likely be the last of the official Python 2.x series. Should Python 2.7 be included for M and if so, should it be the default Python? If both 2.7 and 2.6 are included, should PEP 3147 be back ported to accommodate sharing of Python source?

Blueprint information

Status:
Complete
Approver:
Robbie Williamson
Priority:
Undefined
Drafter:
None
Direction:
Needs approval
Assignee:
Barry Warsaw
Definition:
Superseded
Series goal:
None
Implementation:
Unknown
Milestone target:
None
Completed by
Barry Warsaw

Related branches

Sprints

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.