Keep Python 2.5 for Karmic

Registered by Robbie Williamson on 2009-05-26

Developing for Launchpad and LTS customers currently requires Python 2.5. We want to discuss the best way to support these users for Karmic, which currently only has Python2.6.

Blueprint information

Status:
Complete
Approver:
Colin Watson
Priority:
Low
Drafter:
Matthias Klose
Direction:
Needs approval
Assignee:
Matthias Klose
Definition:
Approved
Series goal:
Accepted for karmic
Implementation:
Implemented
Milestone target:
None
Started by
Robbie Williamson on 2009-07-25
Completed by
Robbie Williamson on 2009-07-25

Related branches

Sprints

Whiteboard

I support the layered PPA approach that scottk proposed.

2009-07-25: Hardy PPA created, see https://launchpad.net/~python-dev/+archive/ppa. robbie.w

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.