Anti-theft application for the ClassmatePC for Ubuntu

Registered by Richard Weideman on 2007-10-29

The ClassmatePC is supplied with an anti-theft application under:
* the MS Windows version
* Linux version ( MetaSys )

This must be adapted to run on the Ubuntu version.

Requires the driver from Intel.

This session will spec the requirements.

Blueprint information

Status:
Not started
Approver:
Colin Watson
Priority:
Undefined
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

No session required for UDS-Boston.

This will be covered under the session for:
spec:
 https://blueprints.launchpad.net/ubuntu/+spec/classmatepc-applications-required

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.