Support new eclipse 3.3 Europa with custom package

Registered by Gabriele Fontana on 2008-04-26

I'd love if eclipse will be supported in a better way. I think it can be attractive for the people that develop with ubuntu to customize more the package (like the fedora version): adding more package that include eclipse plugin (to develop in c, php etc), make a metapakage like ubuntu-desktop that include some populare eclipse feature, supporting the newest version (now europa 3.3), finally I think it can be pleseant to the user to find customized graphic too. I think the right way (maybe better :D ) is to follow the eclipse version included in fedora.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Undefined
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

Maybe it would be a good idea to skip 3.3 alltogether and go straight to 3.4 since Ganymede will be out in less than 3 weeks (The target period is "the end of june")

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.