More future-proof name for retry

Registered by Joshua Harlow on 2014-11-07

It seems appropriate that instead of a retry being named 'retry' it can be more future proof to rename it to 'controller' (depreciate the old name and rename it to the new one). This will allow it to not only control retries of a flows contained tasks but gain other 'controlling' functionality that could be quite useful in the future. To anticipate that kind of usefulness it would be great to proactively move it to that name so said functionality can have a place to be created/exist.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Medium
Drafter:
Joshua Harlow
Direction:
Needs approval
Assignee:
None
Definition:
Discussion
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.