Check if Powershell version is supported

Registered by Nico Engelen on 2014-08-07

This change will add a check to the posh_ohai sysinfo provider that will determine the version of powershell installed on the remote system (if any) and throw an exception if this does not meet the min requirements.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Undefined
Drafter:
Nico Engelen
Direction:
Needs approval
Assignee:
Nico Engelen
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.