Rip

Tiger (10.4.x) compatibility

Registered by grodch on 2009-09-22

I would like to use on older operating systems like Tiger. other Sbooth softwares runs on 10.4.X. So why not Rip ?

Blueprint information

Status:
Not started
Approver:
None
Priority:
Not
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

Rip uses too many features that are 10.5 specific to back port to Tiger, so this is not something that is feasible.

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.