Fix TurboGears 2.1 setuptools error

Registered by Tim Black on 2010-07-02

When my controller code throws an error, the default TurboGears 2.1 installation throws an error about setuptools. Fix this error in the CaneyPUGgies_env_setup.sh script, then notify the members about how they can implement the fix.

Blueprint information

Status:
Complete
Approver:
None
Priority:
Essential
Drafter:
None
Direction:
Approved
Assignee:
Tim Black
Definition:
Obsolete
Series goal:
None
Implementation:
Not started
Milestone target:
None
Completed by
Tim Black on 2010-07-02

Related branches

Sprints

Whiteboard

This blueprint should have been submitted as a bug report, so I'm marking this obsolete.

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.