Let python-saharaclient code compatible with Python 3.X

Registered by Sergey Reshetnyak on 2014-09-21

python-saharaclient is not compatible with python3. Need to add support python 3 in saharaclient.

Blueprint information

Status:
Started
Approver:
Sergey Lukjanov
Priority:
Medium
Drafter:
Sergey Reshetnyak
Direction:
Needs approval
Assignee:
Cyril Roelandt
Definition:
Review
Series goal:
None
Implementation:
Needs Code Review
Milestone target:
None
Started by
Sergey Reshetnyak on 2015-04-06

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.