MySQL 5.6 Compatibility

Registered by Daniel Nichter on 2012-12-12

Test and verify that all tools are compatible with MySQL 5.6.

We have tested with 5.6.10, the first GA version of 5.6. There's no major problems, although bug 1113301 introduced real support for 5.5. metadata locks (not that that's a 5.6 issue, but it's close).

Blueprint information

Status:
Complete
Approver:
Daniel Nichter
Priority:
Essential
Drafter:
None
Direction:
Approved
Assignee:
Daniel Nichter
Definition:
Approved
Series goal:
None
Implementation:
Implemented
Milestone target:
milestone icon 2.2.1
Started by
Daniel Nichter
Completed by
Daniel Nichter

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.