Upgrade boost library from 1.53 to the latest stable version

Registered by Constantinescu Dragos on 2018-10-26

TLS1.0 is considered EOL. To increase security in Contrail, we should upgrade to TLS1.1. To achieve this, we need to upgrade boost library preferable to its latest stable version.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Undefined
Drafter:
Constantinescu Dragos
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.