Remove usage of six library

Registered by Hongtao Qi on 2020-10-10

The Python 2.​7 Support has been dropped since Ussuri (*1).
Then replace usage of six (a Python 2 and 3 compatibility library) with code for Python 3.

Blueprint information

Status:
Complete
Approver:
eyal
Priority:
Undefined
Drafter:
Hongtao Qi
Direction:
Needs approval
Assignee:
None
Definition:
Approved
Series goal:
Proposed for victoria
Implementation:
Implemented
Milestone target:
None
Started by
Hongtao Qi on 2020-10-11
Completed by
Hongtao Qi on 2020-10-11

Related branches

Sprints

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.