Rename volume_type to share_type

Registered by Igor Malinovskiy on 2015-01-27

Manila API should support both parameter names volume_type and share_type (in kilo), but internally manila should use only one parameter name - share_type. All usages in code and database should be replaced by share_type.

Blueprint information

Status:
Complete
Approver:
Ben Swartzlander
Priority:
Essential
Drafter:
Igor Malinovskiy
Direction:
Approved
Assignee:
Ben Swartzlander
Definition:
Approved
Series goal:
Accepted for kilo
Implementation:
Implemented
Milestone target:
milestone icon 2015.1.0
Started by
Ben Swartzlander on 2015-02-11
Completed by
Ben Swartzlander on 2015-02-19

Related branches

Sprints

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.