Upgrade Panda kernel for 4.0.4 Graphics Binaries

Registered by Zach Pfeffer on 2012-05-23

We're currently using the 4.0.3 graphics binaries from Google in our 4.0.4 Panda build. When we try and use the 4.0.4 versions we get DDK mismatch errors in the kernel. We need to upgrade the kernel to support the new binaries.

Blueprint information

Status:
Complete
Approver:
Zach Pfeffer
Priority:
High
Drafter:
Bernhard Rosenkraenzer
Direction:
Approved
Assignee:
Bernhard Rosenkraenzer
Definition:
Approved
Series goal:
Accepted for 2012q2
Implementation:
Implemented
Milestone target:
milestone icon 12.06
Started by
Zach Pfeffer on 2012-05-23
Completed by
Zach Pfeffer on 2012-05-31

Related branches

Sprints

Whiteboard

Notes:
[2012/5/23 pfefferz] Put notes here.

Meta:
Roadmap id:
Headline: The Panda kernel has been updated to support 4.0.4 binaries (or newer)
Acceptance: The Panda kernel has been updated to support 4.0.4 binaries (or newer)

(?)

Work Items

Work items:
Update kernel's DDK version to match Google's 4.0.4 libs: DONE
Integrate into the build: DONE
Test builds localy: DONE
Check LAVA results: DONE
Checkout PVR DDK code drop http://omapzoom.org/?p=device/ti/proprietary-open.git;a=tree;f=omap4;hb=refs/heads/ics-mr1: DONE

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.