Create Packages for current versions of Ubuntu and Debian

Registered by ruediix@gmail.com on 2010-06-29

We could more easily get packages for later import into the Ubuntu and Debian distributions if we start work on them here.

There is currently a bug requesting KMuddy packages for Debian, and Ubuntu people have noted interest. This bug is actually quite old, and is still there.

Blueprint information

Status:
Started
Approver:
None
Priority:
Undefined
Drafter:
ruediix@gmail.com
Direction:
Needs approval
Assignee:
None
Definition:
New
Series goal:
None
Implementation:
Blocked
Milestone target:
None
Started by
ruediix@gmail.com

Related branches

Sprints

Whiteboard

Requires BZR archive to be syncronized with main SVN.

(?)

Work Items

Dependency tree

* Blueprints in grey have been implemented.

This blueprint contains Public information 
Everyone can see this information.