Use consistent names for files created by unit tests

Registered by Anders Logg on 2011-09-02

A consistent naming scheme should be used for files generated by or used by unit tests. I suggest we use

  <unit_test_file_name>_<function_name>.[xml, vtu, ...]

So the name of the file generated by the function test_io in XMLMarkers.py should be named XMLMarkers_test_io.xml.

Blueprint information

Status:
Not started
Approver:
None
Priority:
Low
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
Discussion
Series goal:
None
Implementation:
Unknown
Milestone target:
None

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.