CMB

CMB should work on all OS's with Bash

Registered by Flavio Waechter on 2009-12-26

CMB shouldn't have any dependencies which are not provided with the most GNU/Linux or BSD Distributions.

Blueprint information

Status:
Started
Approver:
code.norl.info
Priority:
Essential
Drafter:
None
Direction:
Needs approval
Assignee:
None
Definition:
Approved
Series goal:
None
Implementation:
Good progress
Milestone target:
None
Started by
Flavio Waechter on 2009-12-28

Related branches

Sprints

Whiteboard

All OS's with Bash and a httpd like lighttpd, Apache, etc. should be compatible. So CMB may not use Apache specific modules or something.

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.