Add support for EGL

Registered by Fabounet on 2014-05-25

EGL will be required for Wayand, but it can also be used as a replacement for GLX.
Since 3.3, the OpenGL framework is modular, so we can just add a new OpenGL backend.
GLX should remmain the default one though (it has a wider graphic card support).

Blueprint information

Status:
Started
Approver:
Fabounet
Priority:
Low
Drafter:
Fabounet
Direction:
Needs approval
Assignee:
Fabounet
Definition:
Approved
Series goal:
Accepted for 3.4
Implementation:
Beta Available
Milestone target:
None
Started by
Fabounet on 2014-05-25

Related branches

Sprints

Whiteboard

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.

Subscribers

No subscribers.